Followers

Sunday, April 18, 2021

18 April 2021
*1*

16:26 WW8II-BRUCE: Solar Flux 75, A-index 29, K-index 2 interesting numbers normal to unstable conditions

16:28 WW8II-BRUCE: Solar flares since yesterday including the B9.7 event starting during yesterday net 1621-1825 ut, and the last one recorded today b3.8 i (2816) most of the events were B level

16:35 WW8II-BRUCE: Magnetometer @ 1631ut was 106

16:36 WW8II-BRUCE: Solar wind @ 1628ut was 556km/s, PHI 235, Density 5.74p/cm3

16:53 WW8II-BRUCE: Magnetometer @ 1649 was 105nt

16:54 WW8II-BRUCE: Solar wind @ 1644 was 556km/s, PHI 198, Density 6.38p/cm3


CW Reports:
KG0VL-JEFF: 2 minute cw schedule: WW8II 1640, KGØVL 1642, KØAWU 1644, WY3T 1646, K4FI 1648, W4DEX 1650

16:41 K4FI-DOUG: WW8II No copy

16:41 K0AWU-BILL: WW8II Nothing heard or detected with SpecLab

16:42 WY3T-TIM: WW8IIcw no copy/detect

16:43 W4DEX-DEX: WW8II keying heard right at eot, steady rise over the 2 min transmission from 5 dB at start to 15 dB SN visual

16:44 K4FI-DOUG: KG0VL No copy

16:44 WY3T-TIM: KG0VL CW no copy/detect

16:44 K0AWU-BILL: KG0VL Start 16db, 3-20db, 3-22db, 10-30db, 30db, 25db, 28db, 16-28db, 12-22db

16:44 W4DEX-DEX: KG0VL CW detected visually just a few dB above the noise

16:44 KG0VL-JEFF: WW8II no copy

16:45 WW8II-BRUCE: KG0VL detected several times about 1db above noise @ 1min 30 sec 2db, 1min 45 sec 2db then 0

16:45 K4FI-DOUG: K0AWU No copy

16:46 WY3T-TIM: K0AWU CW no copy/detect

16:46 WW8II-BRUCE: K0AWU NO detect

16:46 W4DEX-DEX: K0AWU no signal detected

16:47 K4FI-DOUG: WY3T Very light trace SL with QSB. No audio.

16:48 K0AWU-BILL: WY3T Nothing heard or detected with SpecLab

16:48 W4DEX-DEX: WY3T weak visual detection only

16:48 WW8II-BRUCE: WY3T NO detect

16:48 KG0VL-JEFF: KØAWU 549 average with qsb dips to near noise level. High angle incoming signal today as 180 degree signal is roughly equal to direct heading.

16:49 W4DEX-DEX: K4FI peaked 589, with one near 30 dB fade

16:50 WW8II-BRUCE: K4FI NO detect

16:50 K0AWU-BILL: K4FI Nothing heard or detected with SpecLab

16:50 WY3T-TIM: K4FI cw 339, 5, 0, 2, 4, 4, 0, 5, 1 db >nf at eot

16:51 K4FI-DOUG: W4DEX 569 to 579, signal fairly steady, no dips.

16:52 K0AWU-BILL: W4DEX Nothing heard or detected with SpecLab

16:52 KG0VL-JEFF: No copy from WY3T, K4FI or W4DEX

16:52 WY3T-TIM: W4DEX cw 339, 5, 5, 4, 3, 0, 0. 0, 0 db > nf at eot

16:52 WW8II-BRUCE: W4DEX start 0, 15sec possible detect, then flatline nothing

Received at W4DEX:


SSB Reprots:
16:36 W4DEX-DEX: K4FI SSB from S2 to S9

16:37 WY3T-TIM: Hearing no SSB signals here

16:37 KG0VL-JEFF: KØAWU 5x4 ssb with qsb

16:37 K0AWU-BILL: KG0VK 54 to 56 SSB in short visit




Saturday, April 17, 2021

17 April 2021
*1*

Very poor reports today due to solar fare starting right at the start of the 1640 UT CW test:


Solar flare peaked at approximately1720 UT:



16:24 WW8II-BRUCE: Solar flux 77 A-index 19, K-index 4, close to unstable conditions the K-index last night was 5 minor G1 storm

16:40 WW8II-BRUCE: solar flares since yesterday 7 new recorded, last recorded was 2105-2114utc B1.1 in S23E65 (2816) ADD last reported today 1552-1616 ut B1.3

16:33 WW8II-BRUCE: Magnetometer @ 1629UT was 115nt

16:33 WW8II-BRUCE: Solar wind @ 1625 572km/s, PHI 18, Density 12.64p/cm3

16:53 WW8II-BRUCE: Magnetometer @ 1647 was 108nt

16:53 WW8II-BRUCE: Solar wind @1643 574km/s, PHI 34, Density 13.93p/cm3


CW Reports:
KG0VL-JEFF: 2 minute cw schedule: WW8II 1640, KGØVL 1642, KØAWU 1644, K5HFG 1646, WY3T 1648, W4DEX 1650

16:42 WY3T-TIM: WW8II CW no copy/detect

16:42 K0AWU-BILL: WW8II Nothing heard or detected with SpecLab

16:42 KW4DE-DARRELL: WW8II CW nothing heard today

16:42 K5HFG-DON: WW8II no detect

16:42 W4DEX-DEX: WW8II very weak visual copy, 1 min test at 1608 was much better. assuming that was WW8II

16:43 WW8II-BRUCE: THAT was me

16:44 K0AWU-BILL: KG0VL Start detected, 5db, 10db, 11db, at 1 min QSB noise to 6db, 2-6db, noise to 6db, noise- detected, det

16:44 WY3T-TIM: KG0VL CW no copy/detect

16:44 WW8II-BRUCE: KG0VL NO DETECT FLAT LINE ON THE ANALYZER

16:44 W4DEX-DEX: KG0VL no signal detected

16:44 KG0VL-JEFF: No copy from WW8II

16:44 K5HFG-DON: KG0VL no detect

16:45 KW4DE-DARRELL: KG0VL CW nothing heard

16:46 K5HFG-DON: K0AWU no detect

16:46 WY3T-TIM: K0AWU CW no copy/detect

16:46 W4DEX-DEX: K0AWU no signal detected

16:46 WW8II-BRUCE: K0AWU NO detect

16:46 KG0VL-JEFF: No copy from KØAWU whatsoever, very unusual.

16:46 KW4DE-DARRELL: K0AWU CW no copy

16:47 WW8II-BRUCE: I think the D layer is maxed out today

16:48 WW8II-BRUCE: K5HFG NO DETECT all FLATLINE

16:48 WY3T-TIM: K5HFG CW no copy/detect

16:48 W4DEX-DEX: K5HFG no signal detected

16:48 K0AWU-BILL: K5HFG Nothing heard or detected with SpecLab

16:48 KW4DE-DARRELL: K5HFG CW no copy today

16:48 KG0VL-JEFF: No copy from K5HFG

16:50 WW8II-BRUCE: WY3T NO DETECT

16:50 K0AWU-BILL: WY3T Nothing heard or detected with SpecLab

16:50 W4DEX-DEX: WY3T no signal detected, unusual

16:50 K5HFG-DON: WY3T no detect

16:50 KW4DE-DARRELL: WY3T CW not heard today

16:50 KG0VL-JEFF: No copy from WY3T

16:51 KP2AE-JOE: no sig from wy3t today

16:52 K0AWU-BILL: W4DEX Nothing heard or detected with SpecLab

16:52 WY3T-TIM: W4DEX cw no copy/detect . . . that is unusual!

16:52 WW8II-BRUCE: Excellent DATA POINTS today

16:52 WW8II-BRUCE: W4DEX NO DETECT

16:52 KW4DE-DARRELL: W4DEX CW 599 with qsb

16:52 KG0VL-JEFF: B9+ flare in progress

16:53 W4DEX-DEX: Wallops ionogram strange today

16:54 KG0VL-JEFF: No copy from W4DEX

16:54 WW8II-BRUCE: RR on the B9 + just got the alert on my iPhone

16:54 WY3T-TIM: A complete no hitter here today

16:55 KG0VL-JEFF: No-hitter on this end as well. Probably one of many to come. Two months and three days until we hit rock bottom.

16:55 K5HFG-DON: W4DEX no detect

Received at W4DEX:

SSB Reports:
16:33 WY3T-TIM: Hearing no SSB signals here

16:33 WW8II-BRUCE: I am going to call SSB now

16:34 K5HFG-DON: No SSB heard here

16:35 KG0VL-JEFF: Nothing heard from WW8II

16:36 K0AWU-BILL: ???? MAYBE MAYBE KG0Vl calling ???? not at all sure, deep in the noise.

16:36 WW8II-BRUCE: I had NO copy on any SSB

16:38 KG0VL-JEFF: Called KØAWU several times, no response. Unusual








Read more for full log:

Friday, April 16, 2021

16 April 2021
*1*

16:25 WW8II-BRUCE: Solar Flux 72, A-index 13, K-index 3 a little unsettled conditions today

16:26 WW8II-BRUCE: Solar activity 4 new flares since yesterday last recorded today 1039-1052utc B1.6 location S22E70

16:31 WW8II-BRUCE: Magnetometer @ 1626ut was 117nt

16:31 W4DEX-DEX: KP2AE S3 running 10W on new IC-705

16:31 WW8II-BRUCE: Solar wind @ 1625ut 439km/s, PHI 263, Density 8.77p/cm3

16:54 WW8II-BRUCE: Magnetometer @ 1647ut was 119nt

16:55 WW8II-BRUCE: Solar wind @ 1646ut was 431km/s, PHI 258, Density 8.87p/cm3


CW Reports:
KG0VL-JEFF: 2 minute CW schedule: WW8II 1640, KGØVL 1642, KØAWU 1644, K5HFG 1646, WY3T 1648, K4FI 1650, W4DEX 1652

16:41 K0AWU-BILL: WW8II Nothing heard or detected with SpecLab

16:42 WY3T-TIM: WW8II cw no copy/detect

16:42 K5HFG-DON: WW8II no detect

16:42 W4DEX-DEX: WW8II not heard, 8dB S/N visual peak

16:42 WA4LDU-JOE: WW8II cw no copy / no detect

16:42 K4FI-DOUG: WW8II No copy

16:44 W4DEX-DEX: KG0VL no signal detected

16:44 WY3T-TIM: KG0VL cw no copy/detect

16:44 K4FI-DOUG: KG0VL No copy

16:44 K0AWU-BILL: KG0VL start 15bd, 13db, QSB to 4db, 16db, 21db at 1 min, 27db, 25db, 13db, QSB 3db- ENDing at 10db

16:44 K5HFG-DON: KG0VL no detect

16:44 WA4LDU-JOE: KG0VL cw no copy / no detect

16:44 WW8II-BRUCE: KG0VL it has happened NO signal heard or seen

16:45 KG0VL-JEFF: WW8II: heard most of transmission just above the noise, 319 at best

16:46 W4DEX-DEX: K0AWU no signal detected

16:46 WY3T-TIM: K0AWU cw no copy/detect

16:46 WW8II-BRUCE: K0AWU No signal seen

16:46 K5HFG-DON: K0AWU no detect

16:46 K4FI-DOUG: K0AWU No copy

16:47 WA4LDU-JOE: K0AWU cw no copy / no detect

16:47 KG0VL-JEFF: KØAWU 519 average with a few 529 peaks, qsb dips to noise level several times as well

16:47 K4FI-DOUG: K5HFG No copy

16:48 W4DEX-DEX: K5HFG no signal detected

16:48 K0AWU-BILL: K5HFG Nothing heard or detected with SpecLab

16:48 WY3T-TIM: K5HFG cw no copy/detect

16:48 WW8II-BRUCE: K5HFG NO signal seen

16:48 WA4LDU-JOE: K5HFG cw no copy / no detect

16:48 KG0VL-JEFF: No copy from K5HFG

16:49 K4FI-DOUG: WY3T  Very weak on SL, in and out. 1 min in copy some Audio.

16:50 K0AWU-BILL: WY3T Nothing heard or detected with SpecLab

16:50 WW8II-BRUCE: WY3T NO siganl seen

16:50 W4DEX-DEX: WY3T CW heard but no copy

16:50 K5HFG-DON: WY3T no detect

16:50 WA4LDU-JOE: WY3T cw 519 first minute, then faded out

16:50 WA4LDU-JOE: K4FI cw 599

16:52 WW8II-BRUCE: K4FI no signal seen

16:52 KP2AE-JOE: k4fi 589 steady

16:52 K0AWU-BILL: K4FI Nothing heard or detected with SpecLab

16:52 WY3T-TIM: K4FI cw 439, 17, 14, 7, 12, 14, 15, 12, 7 db >nf at eot

16:52 K5HFG-DON: K4FI no detect

16:54 K0AWU-BILL: W4DEX Nothing heard or detected with SpecLab

16:54 K4FI-DOUG: W4DEX 589 Steady

16:54 WA4LDU-JOE: W4DEX cw 579 with slight QSB

16:54 KP2AE-JOE: w4dex 599-549 qsb

16:54 KG0VL-JEFF: No copy from WY3T, K4FI or W4DEX

16:54 WW8II-BRUCE: W4DEX 32 seconds possible detect 1-2db for 2 seconds

16:54 WY3T-TIM: W4DEX cw 229, 4, 0, 3, 7, 6, 6, 3, 3 db >nf at eot

16:54 K5HFG-DON: W4DEX no detect

Received at W4DEX:


SSB Reports:
16:33 WY3T-TIM: Hearing some SSB faint in the noise

16:34 WW8II-BRUCE: I hear what sounds like SSB in the noise to the NW

16:34 KG0VL-JEFF: Nothing heard here in Iowa

16:36 WW8II-BRUCE: I just called SSB for 15 to 20 seconds no response

16:37 W4DEX-DEX: Good peaks on K4FI, WA4LDU, and KP2AE fair copy with a few good peaks but overall weaker than usual

16:55 W4DEX-DEX: K4FI one brief 589 peak. 20 dB range

17:02 W4DEX-DEX: Wild SSB range on K4FI. From no copy to over S9 peaks




Thursday, April 15, 2021

15 April 2021
*1*

16:25 WW8II-BRUCE: 1505 solar flux 74, A-index 7, K-index 2 , currently A-index 8.06 meaning minor unsettled conditions

16:27 WW8II-BRUCE: Solar activity last 24 hours 14 new A level and 3 new B level, last reported was @ 1523-1539utc B1.4 (S27W70)

16:32 WW8II-BRUCE: Lightning looks like lots of in Texas and the Gulf NO crashes heard here

16:51 WW8II-BRUCE: Magnetometer 1647 113nt

16:51 WW8II-BRUCE: Solar wind @ 1641ut was 328km/s, PHI 315, Density 11.94p/cm3

16:52 WW8II-BRUCE: I noted that the solar conditions from 1600 ut to end of net were about the same vary little change in the past hour


CW Reports:
KG0VL-JEFF: 2 minute cw schedule: WW8II 1640, KGØVL 1642, K5HFG 1644, WY3T 1646, W4DEX 1648

16:42 WY3T-TIM: WW8II CW no copy/detect

16:42 W4DEX-DEX: WW8II seen but not heard, averaged 10 dB S/N SpecLab

16:42 WA4LDU-JOE: WW8II CW no copy / no detect

16:42 KW4DE-DARRELL: WW8II CW no usable signal today

16:43 K5HFG-DON: WW8II no detect

16:44 W4DEX-DEX: KG0VL seen but not heard, averaged 5 dB S/N SpecLab

16:44 WY3T-TIM: KG0VL CW no copy/detect

16:44 KW4DE-DARRELL: KG0VL CW nothing detected today

16:44 WA4LDU-JOE: KG0VL CW no copy / no detect

16:45 K5HFG-DON: KG0VL no detect

16:45 KW4DE-DARRELL: K5HFG CW nothing detected today

16:45 KG0VL-JEFF: WW8II: very weak, copied about 75% of transmission 319

16:46 W4DEX-DEX: K5HFG no signal detected

16:46 WY3T-TIM: K5HFG CW no copy/detect

16:46 KG0VL-JEFF: No copy from K5HFG

16:46 WA4LDU-JOE: K5HFG CW no copy / no detect

16:46 WW8II-BRUCE: KG0VL NO detect until; last 15 sec detect 1 to 2 dB

16:47 WW8II-BRUCE: K5HFG NO detect nothing seen on the analyzer

16:47 KW4DE-DARRELL: WY3T CW 229 at the noise, but present and accounted for---kudos Tim!

16:47 W4DEX-DEX: WY3T CW heard, no copy peaked 10 dB S/N visually with fades into noise

16:48 WW8II-BRUCE: WY3T no detect NO signal seen

16:48 K5HFG-DON: WY3T no detect

16:49 KW4DE-DARRELL: W4DEX CW 599 avg but deep fades/peaks S5 to 20 over S9

16:50 WY3T-TIM: W4DEX cw 439, 9, 8, 5, 4, 10, 6, 8, 6 db > nf at eot

16:50 K5HFG-DON: W4DEX no detect

16:50 KG0VL-JEFF: No copy from WY3T or W4DEX

16:50 WW8II-BRUCE: W4DEX start 2db, 0, 30sec 2db, then 0 for rest of transmission

Received at W4DEX:


SSB Reports:
16:37 WY3T-TIM: Hearing no SSB signals here

16:38 KG0VL-JEFF: Dead quiet here, nothing heard

16:38 W4DEX-DEX: Locals, KP2AE, WA4LDU, K4CSO, KW4DE good copy

16:39 WW8II-BRUCE: I did call SSB no answer





Wednesday, April 14, 2021

14 April 2021
*1*

16:24 WW8II-BRUCE: Solar Flux 73, A-index 5, K-index 1

16:25 WW8II-BRUCE: Solar flare activity 14 new mostly A level last recorded 1409-1429ut A7.8 S22E87

16:34 WW8II-BRUCE: Lightning today LA and MS covered up in massive lightning

16:36 WW8II-BRUCE: Magnetometer @ 1632 was 117nt

16:36 WW8II-BRUCE: Solar wind @ 1628ut was 410km/s, PHI 98, Density 5.53p/cm3

16:51 WW8II-BRUCE: Solar wind @ 1643 ut was 426km/s PHI 61, Density 5.54p/cm3

16:51 WW8II-BRUCE: Magnetometer @ 1647 was 115nt


CW Reports:
KG0VL-JEFF: 2 minute cw schedule: WW8II 1640, KGØVL 1642, KØAWU 1644, W4DEX 1646, K4FI 1648

16:41 K0AWU-BILL: WW8II Nothing heard or detected with SpecLab

16:42 K4FI-DOUG: WW8II No copy

16:42 W4DEX-DEX: WW8II CW heard but no copy, peaked about 12 dB S/N on SpecLab

16:42 KW4DE-DARRELL: WW8II CW no copy today

16:42 WA4LDU-JOE: WW8II CW no copy / no detect

16:44 K4FI-DOUG: KG0VL No copy

16:44 KW4DE-DARRELL: KG0VL CW no copy

16:44 WA4LDU-JOE: KG0VL CW no copy / no detect

16:44 K0AWU-BILL: KG0VL Start 26db, 31db, 32db, 33db, at 1 min 30db slight QSB, 30db, 31db, 28db, 26db

16:44 W4DEX-DEX: KG0VL only a very weak visual signal indication

16:45 WW8II-BRUCE: KG0VL start 5db, 8, 7, 7, 1min 7db, 8, 7, 2min 3db

16:45 KG0VL-JEFF: WW8II 419 at start, slow fade to EOT, ending right at noise level

16:45 K4FI-DOUG: K0AWU No copy

16:45 WW8II-BRUCE: K0AWU no detect

16:45 W4DEX-DEX: K0AWU no signal detected

16:46 WA4LDU-JOE: K0AWU CW no copy / no detect

16:47 KW4DE-DARRELL: KA0AWU CW no copy

16:47 KG0VL-JEFF: KØAWU steady 549 signal

16:47 KW4DE-DARRELL: W4DEX CW 599 with deep qsb swings

16:48 K0AWU-BILL: W4DEX Nothing heard or detected with SpecLab

16:48 K4FI-DOUG: W4DEX 579 to 589, One deep QSB

16:48 KP2AE-JOE: w4dex 599 some qsb

16:48 WA4LDU-JOE: W4DEX CW 579 steady

16:48 WW8II-BRUCE: W4DEX start 4db, 3, 3, 0, 1min 0, 0, 1min 30 sec 2db, 0, 2min 0

16:49 W4DEX-DEX: K4FI peaked 579, fast 20 dB fades

16:49 KP2AE-JOE: k4fi 519-589 much qsb

16:50 KW4DE-DARRELL: K4FI CW 579 avg with qsb swings higher/lower

16:50 WA4LDU-JOE: K4FI cw 599

16:50 K0AWU-BILL: K4FI Nothing heard or detected with SpecLab

16:50 KG0VL-JEFF: No copy from Dex or Doug

16:50 WW8II-BRUCE: K4FI NO detect

16:52 WA1AC-CLINT: copied K4FI and W4DEX only

Received at W4DEX:

SSB Reports:
16:37 K0AWU-BILL: KG0VL 54 to 56 SSB in nice visit

16:38 WW8II-BRUCE: OK ready for 2 minute CW start 1640ut on 1899.000KHz NO off set

16:39 KG0VL-JEFF: KØAWU 5x5 ssb, good copy





Tuesday, April 13, 2021

13 April 2021
*1*

16:29 WW8II-BRUCE: Solar Flux 83, A-0index 5, K-index 2

16:31 WW8II-BRUCE: Solar flare activity since yesterday 15 NEW so far Mostly B level with a B5.9 @ 0106-0122ut in spot 2814 the last reported was 1238-1251 a B2.7 in 2814

16:34 WW8II-BRUCE: Magnetometer @ 1631ut was 115nt

16:35 WW8II-BRUCE: Solar wind @ 1628ut was 357km/s, PHI 112, Density 13.73p/cm3

16:49 WW8II-BRUCE: Magnetometer @ 1645ut was 126nt

16:50 WW8II-BRUCE: Solar wind @ 1643ut was 359km/s, PHI 112, Density 13.85p/cm3



CW Reprots:
KG0VL-JEFF: 2 minute cw schedule: WW8II 1640, KGØVL 1642, KØAWU 1644, K5HFG 1646, WY3T 1648

16:41 K0AWU-BILL: WW8II Nothing heard or detected with SpecLab

16:42 WY3T-TIM: WW8II CW no copy/detect

16:42 K5HFG-DON: WW8II no detect

16:44 K0AWU-BILL: KG0VL Start 12db, 13db, 14db, QSB 12db, at 1 min 15db, 20db, 22db, 25db, 25db

16:44 K5HFG-DON: KG0VL no detect

16:44 WY3T-TIM: KG0VL CW no copy/detect

16:45 KG0VL-JEFF: WW8II no copy first 30 seconds, began slow rise out of noise, ending 319-419

16:46 WW8II-BRUCE: KG0VL start 6, 7, 5, 4, 1min 5db, 3, 5, 3, 2min 2db copy most 419 to 519 until the EOT

16:46 WY3T-TIM: K0AWU CW no copy/detect

16:46 K5HFG-DON: K0AWU no detect

16:46 WW8II-BRUCE: K0AWU possible detect at the start then 0 rest of transmission

16:47 KG0VL-JEFF: KØAWU 539 average signal with light qsb

16:47 KG0VL-JEFF: No copy from K5HFG

16:48 K0AWU-BILL: K5HFG Nothing heard or detected with SpecLab

16:48 WW8II-BRUCE: K5HFG NO detect

16:48 WY3T-TIM: K5HFG CW no copy/detect

16:50 K0AWU-BILL: WY3T Nothing heard or detected with SpecLab

16:50 KG0VL-JEFF: No copy from WY3T


16:50 K5HFG-DON: WY3T no detect

16:50 WW8II-BRUCE: WY3T NO detect

Received at W4DEX:


SSB Reports:
16:34 WY3T-TIM: Copying K4FI 43 SSB calling WA1AC

16:38 WY3T-TIM: Still coying K4FI at 43 SSB . . called but no response

16:39 WW8II-BRUCE: I am hearing NO SSB any direction







Monday, April 12, 2021

12 April 2021
*1*

16:26 WW8II-BRUCE: Solar Flux 73, A-index 6, K-index 1

16:27 WW8II-BRUCE: Solar flare activity since yesterday 10 new all A level last rec orded today 1322-1347ut A5.2, S22E14

16:32 WW8II-BRUCE: Lightning noted today all way out in the Atlantic I hear NO crashes

16:55 WW8II-BRUCE: Magnetometer @ 1650ut was 118nt

16:55 WW8II-BRUCE: Solar wind @ 1645ut was 373km/s, PHI 181, Density 3.88p/cm3

16:33 WW8II-BRUCE: Magnetometer @ 1629ut was 119nt

16:34 WW8II-BRUCE: Solar wind @ 1627ut was 373km/s , PHI 214, Density 3.28p/cm3


CW Reports:
KG0VL-JEFF: 2 minute cw schedule: WW8II 1640, KGØVL 1642, KØAWU 1644, K5HFG 1646, WY3T 1648, W4DEX 1650

16:42 K0AWU-BILL: WW8II Nothing heard or detected with Spec Lab

16:42 K4FI-DOUG: WW8II No copy

16:42 WY3T-TIM: WW8II CW no copy/detect

16:42 WA4LDU-JOE: WW8II CW no copy / weak detect in spec lab

16:42 W4DEX-DEX: WW8II 329 peak, at least 219 whole transmission

16:42 K5HFG-DON: WW8II no detect

16:44 WY3T-TIM: KG0VL CW no copy/detect

16:44 K0AWU-BILL: KG0VL Start -- 32db, 32db, 32db, 30db, at 1 min 30db, 24db, 24db, 19db, QSB END 20db

16:44 K4FI-DOUG: KG0VL No copy

16:44 W4DEX-DEX: KG0VL not heard, peaked about 8 dB S/N visual

16:44 K5HFG-DON: KG0VL no detect

16:45 KG0VL-JEFF: WW8II 519 first minute, began slow fade and down to noise level and near gone at EOT

16:45 WW8II-BRUCE: KG0VL Start -, 0, 0, 35sec 2db, 45sec 3db, 1min 5db, 4, 4, 2, 2min 3db 319 copy last minute of transmission

16:45 WA4LDU-JOE: KG0VL CW no copy / no detect

16:46 WY3T-TIM: K0AWU CW no copy/detect

16:46 K4FI-DOUG: K0AWU No copy

16:46 WA4LDU-JOE: K0AWU CW no copy / no detect

16:46 W4DEX-DEX: K0AWU no signal detected

16:46 K5HFG-DON: K0AWU no detect

16:46 WA4LDU-JOE: leaving for now ...73 all

16:46 KG0VL-JEFF: 73 joe

16:46 WW8II-BRUCE: K0AWU no hear or was seen, analyzer was a flat line

16:47 KG0VL-JEFF: KØAWU 539-549 with light qsb

16:48 K0AWU-BILL: K5HFG Nothing heard or detected with Spec Lab

16:48 KG0VL-JEFF: No copy from K5HFG

16:48 K4FI-DOUG: K5HFG No copy

16:48 WY3T-TIM: K5HFG CW no copy/detect

16:48 W4DEX-DEX: K5HFG no signal detected

16:48 WW8II-BRUCE: K5HFG NO detect

16:50 K4FI-DOUG: WY3T 449 in beginning and then slowly dropped into noise. Ok on SL. Good audio in beginning.

16:50 WW8II-BRUCE: WY3T No detect

16:50 K0AWU-BILL: WY3T Nothing heard or detected with Spec Lab

16:50 K5HFG-DON: WY3T no detect

16:50 KP2AE-JOE: wy3t 419 1st 30sec. 519 last 30 sec.

16:51 KP2AE-JOE: w4dex 599 mostly slight qsb

16:52 K0AWU-BILL: W4DEX Nothing heard or detected with Spec Lab

16:52 WY3T-TIM: W4DEX cw 549, 17, 17, 16, 15, 15, 14, 13, 10 db > nf at eot

16:52 K5HFG-DON: W4DEX no detect

16:52 WA1AC-CLINT: only CW copy was W4DEX

16:53 WW8II-BRUCE: W4DEX copied some of the transmission 319 had excessive BCB harmonic trash most of the transmission

16:53 W4DEX-DEX: WY3T CW 329 near eot

16:54 KG0VL-JEFF: No copy from WY3T, W4DEX or K4FI

Received at W4DEX:


SSB Reports:
16:32 WY3T-TIM: Copied W4DEX deep in the noise SSB

16:33 W4DEX-DEX: Thought I heard you Tim, KP2AE did also

16:35 WW8II-BRUCE: NO SSB heard so far here in any direction

16:35 WY3T-TIM: Hearing SSB but deep in the noise - cannot make out enough to copy

16:38 K5HFG-DON: No SSB heard or seen here

16:38 WW8II-BRUCE: I just called SSB for 30 sec no response





Sunday, April 11, 2021

11 April 2021
*1*


16:08 AB4AM-ROB: @1600 Magnetometer 112, Solar Wind 344, Density 7.42, PHI 306

16:09 WW8II-BRUCE: Solar Flux 70, A-index 4, K-index 1

16:10 WW8II-BRUCE: Solar flare activity last 24 hours 4 new all A level last recorded today 1444-1500utc A3.4 S32E86

16:35 WW8II-BRUCE: Magnetometer @ 1632utc was 112nt

16:36 WW8II-BRUCE: Solar wind @ 1628utc 334km/s, PHI 334, Density 6.27 p/cm3

16:54 WW8II-BRUCE: Solar flux @ 1648ut was 343km/s, PHI 345, Density 6.91p/cm3

16:53 WW8II-BRUCE: Magnetometer @1649ut was 112nt


CW Reports:
KG0VL-JEFF: 2 minute cw schedule: WW8II 1640, KGØVL 1642, KØAWU 1644, AB4AM 1646, W4DEX 1648, K4FI 1650

16:41 K4FI-DOUG: WW8II No copy

16:42 K0AWU-BILL: WW8II Nothing Heard or detected with SpecLab

16:42 AB4AM-ROB: WW8II no copy/detect

16:42 W4DEX-DEX: WW8II 329 during about half the 2 min xmission, peaked 22 dB S/N visual

16:43 K4FI-DOUG: KG0VL No copy

16:44 K0AWU-BILL: KG0VL Start 35db,37db, 36db, 36db, at 1 min 36db, 36db, 35db, 36db, at END 36db

16:44 W4DEX-DEX: KG0VL possible visual detection near eot

16:44 AB4AM-ROB: KG0VL no copy detect

16:44 W4DEX-DEX: hear a 1900 tuner

16:45 KG0VL-JEFF: WW8II about 75% of two minute copy, very weak, 319 near noise level

16:45 WW8II-BRUCE: KG0VL start 2, 2, 3, 3, 1min 6db, 4, 5, 5, 2min 4db was about a 319 to a 419 copy

16:45 K4FI-DOUG: K0AWU No copy

16:46 WW8II-BRUCE: K0AWU NO detect just flat line on the analyzer

16:46 W4DEX-DEX: K0AWU no signal detected

16:46 KG0VL-JEFF: KØAWU 559-569, very nice strong signal

16:47 WA1AC-CLINT: hearing Rob AB4M S3 fully readable

16:47 W4DEX-DEX: AB4AM 569 peak 25 dB fade

16:48 WW8II-BRUCE: AB4AM NO signal seen or heard

16:48 K0AWU-BILL: AB4AM Nothing heard or detected with SpecLab

16:48 K4FI-DOUG: AB4AM 579 only a couple of dips, otherwise steady

16:49 WA1AC-CLINT: W4DEX 599 15 over

16:49 K4FI-DOUG: W4DEX 579 to 589 no dips

16:50 K0AWU-BILL: W4DEX Nothing heard or detected with SpecLab

16:51 WA1AC-CLINT: K4FI 599 15 over

16:51 WW8II-BRUCE: W4DEX start detect 1db, 0, 0, 0, 1min 0, 1min 15sec 3db, 3, 2, 2min 3db

16:52 WW8II-BRUCE: K4FI No signal seen or heard

16:52 W4DEX-DEX: K4FI 579 peak 10 dB fade

16:52 KG0VL-JEFF: Nothing heard from AB4AM, W4DEX or K4FI

16:52 K0AWU-BILL: K4FI Nothing heard or detected with SpecLab

16:53 AB4AM-ROB: W4DEX 6,8,6,8,8,8,6,10,12,12 on Flag ant. / no copy on Inverted V

16:54 AB4AM-ROB: K4FI 8,10,5,12,14,15,20,20,20 on inverted V/ no to light copy on Flag ant.

16:54 AB4AM-ROB: K4FI at the noise SSB

Received at W4DEX:


SSB Reports:
16:28 K9TXJ-TOM: Morning from North Dakota - nothing heard so far.

16:29 W4DEX-DEX: AB4AM SSB very weak but readable

16:31 AB4AM-ROB: W4DEX deep in the noise. can tell someone is there but, that's it. Better on the Flag ant. than the Inverted V

16:34 W4DEX-DEX: WA1AC SSB S1 to S9+ wild QSB range on the 73 mile path

16:34 K0AWU-BILL: KG0VL 55 SSB in short visit

16:36 KG0VL-JEFF: KØAWU 5x5 ssb, good signal today

16:40 K4FI-DOUG: Rob good signal over here, solid Q5

16:41 AB4AM-ROB: K4FI in the noise 23 maybe

16:55 K4FI-DOUG: AB4AM Rob copy you under DEX

16:56 AB4AM-ROB: Don't hear Dex

16:57 AB4AM-ROB: Very interesting conditions between W4DEX and K4FI here today

16:58 W4DEX-DEX: WA4LDU calling AB4AM

16:58 WW8II-BRUCE: the 444-mile path between WW8II and KG0VL still there SAME latitude

16:58 WA1AC-CLINT: heard Rob AB4AM briefly

17:00 AB4AM-ROB: nothing heard here







Saturday, April 10, 2021

10 April 2021
*1*


16:24 WW8II-BRUCE: Solar Flux 78, A-index 3, K-index 1

16:24 WW8II-BRUCE: Solar flares noted NONE for the past 2 days

16:32 WW8II-BRUCE: Heavy Lightning in the Gulf and Baton Rouge LA area some in the east side of the Fl panhandle

16:34 WW8II-BRUCE: Magnetometer @ 1631utc was 106nt

16:34 WW8II-BRUCE: Solar wind @ 1528utc was 342km/s, PHI 112, Density 5.32p/cm3

16:55 WW8II-BRUCE: Magnetometer @ 1648ut was 108nt

16:55 WW8II-BRUCE: Solar wind @ 1646ut was 341km/s, PHI 108, Density 6.02p/cm3


CW Reports:
KG0VL-JEFF: 2 minute cw schedule: WW8II 1640, KGØVL 1642, KØAWU 1644, K5HFG 1646, WY3T 1648, K4FI 1650, W4DEX 1652

16:41 K0AWU-BILL: WW8II Nothing heard or detected with SpecLab today

16:42 K4FI-DOUG: WW8II No copy

16:42 WY3T-TIM: WW8II cw no copy/detect

16:42 K5HFG-DON: WW8II no detect

16:43 W4DEX-DEX: WW8II CW heard briefly during a peak about middle of transmission during a 20 dB S/N visual peak. Wild slow QSB

16:44 K4FI-DOUG: KG0VL No copy

16:44 K0AWU-BILL: \KG0VL Start 32db, 32db, 35db, 33db, at 1 min 32db, 32db, 35db, 30db, END 30db

16:44 WY3T-TIM: KG0VL cw no copy/detect

16:44 K5HFG-DON: KG0VL no detect

16:44 W4DEX-DEX: KG0VL not hears, peaked about 8 dB S/N visually

16:45 WA4LDU-JOE: WW8II cw no copy / no detect

16:45 WA4LDU-JOE: KG0VL cw no copy / no detect

16:45 WW8II-BRUCE: KG0VL start 4, 5, 7, 6, 1min 7db, 7, 6, 5, 2min 4db solid 519 copy whole transmission

16:45 K4FI-DOUG: K0AWIU No copy

16:46 KG0VL-JEFF: WW8II no copy until one minute five seconds. Came out of the noise and was able to copy 519 for the remaining 55 seconds.

16:46 WW8II-BRUCE: K)AWU no detect

16:46 WY3T-TIM: K0AWU cw no copy/detect

16:46 WA4LDU-JOE: K0AWU cw no copy / no detect

16:46 W4DEX-DEX: K0AWU no signal detected

16:47 K5HFG-DON: K0AWU no detect

16:47 K4FI-DOUG: K5HFG No copy

16:48 W4DEX-DEX: K5HFG no signal detected

16:48 K0AWU-BILL: K5HFG Nothing heard or detected with SpecLab

16:48 WW8II-BRUCE: K5HFG possible detect start and at 15 sec, rhen 0 rest of the transmission

16:48 WY3T-TIM: K5HFG cw no copy/detect

16:48 WA4LDU-JOE: K5HFG cw no copy / no detect

16:49 KG0VL-JEFF: KØAWU 549 average with several 559 peaks, good copy. Appears to have high angle incoming signal as directivity is gone.

16:50 KG0VL-JEFF: Nothing heard from K5HFG

16:50 K0AWU-BILL: WY3T Nothing heard or detected with SpecLab

16:50 WW8II-BRUCE: WY3T NO detect

16:50 K5HFG-DON: WY3T no detect

16:50 W4DEX-DEX: WY3T no CW heard, peaked only about 8 dB visually....probably the weakest seen on that path

16:51 WA4LDU-JOE: WY3T CW weak copy 219 last 10 seconds only / detect in spec lab entire 2min

16:51 W4DEX-DEX: K4FI 579 peak with 559 fade

16:52 WY3T-TIM: K4FI cw 339, 7, 6, 6, 5, 4, 5, 7, 6 db > nf at eot

16:52 K0AWU-BILL: K4FI Nothing heard or detected with SpecLab

16:52 WW8II-BRUCE: K4FI NO detect

16:52 WA4LDU-JOE: K4FI CW 599

16:52 K4FI-DOUG: WY3T Very, very weak SL with QSB, No audio

16:52 K5HFG-DON: K4FI no detect

16:54 K0AWU-BILL: W4DEX Nothing heard or detected with SpecLab

16:54 K4FI-DOUG: W4DEX 569 up to 579, slow QSB.

16:54 KG0VL-JEFF: No copy from WY3T, K4FI or W4DEX

16:54 K5HFG-DON: W4DEX no detect

16:54 WY3T-TIM: W4DEX cw 0, 1, 0, 0, 0, 0, 1, 0 >nf at eot

16:54 WA4LDU-JOE: W4DEX CW 579 peak first minute then QSB dips second minute 549

16:54 WW8II-BRUCE: W4DEX start detect 2db, 3, 30sec 1db then 0 rest of transmission

Received at W4DEX:


SSB Reports:
16:34 WY3T-TIM: No SSB signals heard today

16:34 W4DEX-DEX: WA4LDU and K4FI SSB weaker than usual

16:35 KG0VL-JEFF: KØAWU 53 ssb qso

16:35 K0AWU-BILL: KG0VL 54 SSB in short visit

16:37 WW8II-BRUCE: I was listening to the NW heard NO SSB

16:37 KG0VL-JEFF: Hearing very weak ssb to my SE, right at noise level

16:38 WY3T-TIM: Hearing nothing here

16:38 WW8II-BRUCE: I just called on SSB

16:55 KG0VL-JEFF: Loud carrier now

16:56 WW8II-BRUCE: I am listening to the NW hear only static must be close to you Jeff\

16:56 KG0VL-JEFF: Someone still tuning an amp?

16:57 K5HFG-DON: I hear nothing but static







Friday, April 9, 2021

09 April 2021
*1*

16:22 WW8II-BRUCE: Solar Flux 74, A-index 4, K-index 1

16:23 WW8II-BRUCE: Solar flare activity since yesterday NONE

16:35 WW8II-BRUCE: Magnetometer @ 1630utc was 107nt

16:35 WW8II-BRUCE: Solar wind @ 1629utc was 403km/s, PHI 348, Density 4.51p/cm3

16:55 WW8II-BRUCE: Magnetomet @ 1645 was 106nt

16:56 WW8II-BRUCE: Solar wind @ 1643utc was 411km/s, PHI 309, Density 4.26p/cm3


CW Reports:
KG0VL-JEFF: 2 minute CW schedule: WW8II 1640, KGØVL 1642, KØAWU 1644, K5HFG 1646, WY3T 1648, K4FI 1650, W4DEX 1652

16:41 K0AWU-BILL: WW8II Start 3db, 2db, 4db, 4db, at 1 min 6db, 3db, 4db, 4db, at the END 3db

16:42 WY3T-TIM: WW8II CW no copy/detect

16:42 W4DEX-DEX: WW8II 329 first 10 sec, fast 10 dB fade then back up peaking 439 at eot

16:42 KW4DE-DARRELL: WW8II CW no copy today

16:42 K4FI-DOUG: WW8II No copy

16:42 K5HFG-DON: WW8II no detect

16:44 K0AWU-BILL: KG0VL Strat 18db, 18db, 22db, 22db, at 1 min 22db, 24db, 25db, 26db, at END 30db

16:44 KW4DE-DARRELL: KG0VL CW no copy

16:44 K5HFG-DON: KG0VL no detect

16:44 W4DEX-DEX: KG0VL not heard, good near 10 dB S/N visual

16:44 WY3T-TIM: KG0VL CW no copy/detect

16:45 KG0VL-JEFF: WW8II: heard full two-minute sequence, steady 529, good copy

16:45 WW8II-BRUCE: KG0VL start 6db, 6, 6, 7db, 1min 2db, 0, 0, 2, 2mimn db Copy first minute solid 519

16:46 WY3T-TIM: K0AWU CW no copy/detect

16:46 K5HFG-DON: K0AWU no detect

16:46 KW4DE-DARRELL: K0AWU CW no copy

16:46 W4DEX-DEX: K0AWU no signal detected

16:46 WW8II-BRUCE: K0AWU NO DETECT FLAT LINE TODAY

16:47 K4FI-DOUG: KG0VL No copy

16:47 KG0VL-JEFF: KØAWU mostly 539 with fast qsb, good copy

16:47 K4FI-DOUG: K0AWU No copy

16:47 K4FI-DOUG: K5HFG No copy

16:47 KW4DE-DARRELL: K5HFG CW no copy

16:48 W4DEX-DEX: K5HFG no signal detected

16:48 K0AWU-BILL: K5HFG Nothing heard or detected with SpecLab

16:48 WW8II-BRUCE: K5HFG No detect

16:48 WY3T-TIM: K5HFG CW no copy/detect

16:48 KG0VL-JEFF: No copy from K5HFG, and very low noise floor today

16:49 K4FI-DOUG: WY3T No copy

16:50 WW8II-BRUCE: WY3T NO detect

16:50 K5HFG-DON: WY3T no detect

16:50 KW4DE-DARRELL: WY3T CW just barely detectable in the noise--no usable copy

16:50 W4DEX-DEX: WY3T not heard, peaked about 8 dB S/N on SpecLab

16:51 W4DEX-DEX: K4FI 579 with one deep fade

16:52 WY3T-TIM: K4FI cw 439, 12, 11, 12, 13, 15, 15, 16, 16 db >nf at eot

16:52 KP2AE-JOE: k4fi 599-579

16:52 WW8II-BRUCE: K4FI No detest

16:52 WW8II-BRUCE: K$FI NO DETECT

16:52: *** WA4LDU is now online ***

16:52 K5HFG-DON: K4FI no detect

16:52 KW4DE-DARRELL: K4FI CW 579 average copy, solid, with slight qsb excursions

16:52 K0AWU-BILL: WY3T Nothing heard or detected with SpecLab

16:53 K0AWU-BILL: K4FI Nothing heard or detected with SpecLab

16:53 WW8II-BRUCE: K4FI NO DETECT

16:54 K0AWU-BILL: W4DEX Nothing heard or detected with SpecLab

16:54 WY3T-TIM: W4DEX cw 439, 9, 9, 8, 5, 0, 3, 7, 9 db >nf at eot

16:54 KP2AE-JOE: w4dex 539-599 qsb

16:54 WA1AC-CLINT: heard WY3T very faint K4FI 599 W4DEX 599 with three uncharacteristic dips

16:54 K5HFG-DON: W4DEX no detect

16:54 KG0VL-JEFF: Nothing heard from WY3T, K4FI or W4DEX

16:54 KW4DE-DARRELL: W4DEX CW 599 --15 over S9avg. signal but qsb excursions down to S&

16:55 WW8II-BRUCE: W4DEX start 0, 0, 0, 45sec 3db, 1min detect, 0, 2, 0, 2min 0db

Received at W4DEX:



SSB Reports:
16:30 WW8II-BRUCE: No SSB heard in any direction

16:31 WY3T-TIM: No SSB heard here so far

16:36 WW8II-BRUCE: I hear what sounds like SSB deep in the noise

16:38 K0AWU-BILL: KG0VL 54 to 52 SSB in nice chat on SSB

16:38 KG0VL-JEFF: KØAWU 5x4 SSB with light qsb

16:39 W4DEX-DEX: All locals fair copy but have seen much better

16:55 KW4DE-DARRELL: W4DEX ---down to S7 on qsb






Thursday, April 8, 2021

08 April 2021
*1*

16:21 WW8II-BRUCE: Solar Flux 76, A-index 17, K-index 2

16:22 WW8II-BRUCE: Solar flare activity last 24 hrs 3 new all low level A class

16:34 WW8II-BRUCE: Magnetometer @ 1630ut was 101nt

16:35 WW8II-BRUCE: Solar wind @ 1629ut was 436km/s, PHI 178, Density 5.08p/cm3

16:53 WW8II-BRUCE: Magnetometer @ 1649utc was 102nt

16:54 WW8II-BRUCE: Solar wind at 1647utc 435km/s, PHI 200, Density 5.14p/cm3

CW Reports:
KG0VL-JEFF: 2 minute cw schedule: WW8II 1640, KGØVL 1642, KØAWU 1644, K5HFG 1646, WY3T 1648, W4DEX 1650

16:41 K0AWU-BILL: WW8II Nothing heard or detected with SpecLab -- perhaps a weak detection for about 2sec around 1 min

16:42 WY3T-TIM: WW8II cw no copy/detect

16:42 K5HFG-DON: WW8II no detect

16:42 W4DEX-DEX: WW8II visual detection only, peaked 15dB S/N

16:44 K0AWU-BILL: KG0VL START 22db, 23db, 21db, 20db, at 1 min QSB 11db, QSB into noise then 10db, 13db, 13db, at END 16db

16:44 WY3T-TIM: KG0VL cw no copy/detect

16:44 K5HFG-DON: KG0VL no detect

16:44 W4DEX-DEX: KG0VL no positive signal indication....just a few pixels lit in the right place

16:45 WW8II-BRUCE: KG0VL start 0, 0, 30sec 2db, 2, 1min detect, det, det, 0, 2min 2db

16:45 KG0VL-JEFF: WW8II heard 319-419 first minute. Lost signal after one minute, but heard again very briefly and weak near EOT

16:46 K5HFG-DON: K0AWU no detect

16:46 WW8II-BRUCE: K0AWU NO detect

16:46 WY3T-TIM: K0AWU cw no copy/detect

16:46 W4DEX-DEX: K0AWU no signal detected

16:48 K0AWU-BILL: K5HFG Nothing heard or detected with SpecLab

16:48 WW8II-BRUCE: K5HFG NO detect

16:48 W4DEX-DEX: K5HFG no signal detected

16:48 WY3T-TIM: K5HFG cw no copy/detect

16:49 KG0VL-JEFF: KØAWU 539, decent and stable signal

16:49 W4DEX-DEX: WY3T peaked 439 during last min

16:50 WW8II-BRUCE: WY3T NO detect

16:50 K0AWU-BILL: WY3T Nothing heard or detected with SpecLab

16:50 WA1AC-CLINT: hearing WY3T in and out weak but copyable

16:50 K5HFG-DON: WY3T no detect

16:51 KP2AE-JOE: w4dex 579-599

16:52 K0AWU-BILL: W4DEX Nothing heard or detected with SpecLab

16:52 WY3T-TIM: W4DEX cw 229, 3, 5, 6, 7, 6, 2, 0, 3 db >nf at eot

16:52 K5HFG-DON: W4DEX no detect

16:52 WW8II-BRUCE: W4DEX Detect at start 2db and 15sec det 2db, then 0 until 1min 45sec 3db then 2min 0

16:52 WA1AC-CLINT: W4DEX 599

16:54 KG0VL-JEFF: No copy from K5HFG

16:55 KG0VL-JEFF: Nothing heard from WY3T or W4DEX as well

Received at W4DEX:


SSB Reports:
16:34 WY3T-TIM: Hearing some SSB but deep in the noise

16:35 WW8II-BRUCE: No SSB heard hear

16:36 WW8II-BRUCE: I called SSB no response

16:37 K0AWU-BILL: KG0VL -- 51 to 52 SSB in quick band chaeck

16:38 KG0VL-JEFF: KØAWU 51 ssb, weak today

16:42 W4DEX-DEX: Local paths to WA4AC, KP2AE and K4CSO useable SSB but not strong









Wednesday, April 7, 2021

07 April 2021
*1*


16:23 WW8II-BRUCE: Solar Flux 74, A-index 3, K-index 4

16:24 WW8II-BRUCE: Solar flares 3 new since yesterday all unnamed and low A level

16:39 WW8II-BRUCE: Solar wind @ 1629ut was 510km/s, PHI 169, Density 9.02p/cm3

16:38 WW8II-BRUCE: Magnetometer @ 1630 was 126nt

16:55 WW8II-BRUCE: Magnetometer @ 1650 was 118nt

16:55 WW8II-BRUCE: Solar wind @ 1648ut was 506km/s, PHI 138,. Density 7.73p/cm3


CW Reports:
KG0VL-JEFF: 2 minute cw schedule: WW8II 1640, KGØVL 1642, KØAWU 1644, K5HFG 1646, WY3T 1648, W4DEX 1650, K4FI 1652

16:42 K5HFG-DON: WW8II no detect

16:42 K0AWU-BILL: WW8II Nothing heard or detected with SpecLab -- MAybe det about 5sec in last 15sec

16:42 K4FI-DOUG: WW8II No copy.

16:42 W4DEX-DEX: WW8II not heard, good visual at 15 dB above noise first 90 sec then fade to noise floor

16:42 WY3T-TIM: WW8II cw no copy/detect

16:43 KW4DE-DARRELL: WW8II cw no copy

16:44 K5HFG-DON: KG0VL no detect

16:44 K0AWU-BILL: KG0VL Start 15db, 19db, 16db, 22db, at 1 min 22db, 23db, 19db, QSB 6db, at END gone into the NOISE

16:44 K4FI-DOUG: KG0VL No copy

16:44 WY3T-TIM: KG0VL cw no copy/detect

16:44 W4DEX-DEX: KG0VL not heard, just a few pixels illuminated near eot

16:44 WW8II-BRUCE: KG0VL nothing NO signal heard or seen FLAT LINE

16:45 K5HFG-DON: K0AWU no detect

16:46 WW8II-BRUCE: K0AWU NO signal seen or heard

16:46 WY3T-TIM: K0AWU cw no copy/detect

16:46 W4DEX-DEX: K0AWU no signal detected

16:46 KW4DE-DARRELL: KG0VL cw no copy

16:46 K4FI-DOUG: K0awu No copy

16:46 KG0VL-JEFF: WW8II: Was able to detect cw for about 10 seconds right at noise level. No useful copy

16:46 KW4DE-DARRELL: K0AWU cw no copy

16:47 WW8II-BRUCE: Even my 2nd harmonic AM BCB station spikes are down at least 10db or more today

16:47 K4FI-DOUG: K5HFG No copy

16:47 KW4DE-DARRELL: K5HFG cw no copy

16:47 K4FI-DOUG: WY3

16:47 WW8II-BRUCE: K5HFG NO signal seen on the analyzer

16:48 K0AWU-BILL: K5HFG Nothing heard or detected with SpecLab

16:48 WY3T-TIM: K5HFG cw no copy/detect

16:48 KG0VL-JEFF: KØAWU: No copy first 45 seconds, then up to 529 with qsb. Several dips to noise second minute ending 519.

16:48 W4DEX-DEX: K5HFG no signal detected

16:49 WW8II-BRUCE: WY3T NO sig seen

16:49 WA1AC-CLINT: hearing WY3T weak but mmo

16:49 KW4DE-DARRELL: WY3T cw no usable copy

16:50 K4FI-DOUG: WY3T Very light trace SL with QSB. No audio.

16:50 K0AWU-BILL: WY3T Nothing heard or detected with SpecLab

16:50 K5HFG-DON: WY3T no detect

16:51 K4FI-DOUG: W4DEX 579 QSB

16:52 KW4DE-DARRELL: W4DEX cw 599+ with qsb 30db dips down below S7

16:52 WY3T-TIM: W4DEX cw 329, 4, 5, 3, 2, 6, 4, 2, 2 db> nf at eot

16:52 KP2AE-JOE: w4dex some qsb 599-549

16:52 W4DEX-DEX: WY3T keying heard, no copy

16:52 K5HFG-DON: W4DEX no detect

16:52 K0AWU-BILL: W4DEX Nothing heard or detected with SpecLab

16:53 WW8II-BRUCE: W4DEX start 2db, 2, 1, 0, 1min 0, 0, 0, 0, 2min detect ??

16:53 KW4DE-DARRELL: K4FI cw 579 avg with qsb higher and lower

16:53 W4DEX-DEX: K4FI 579 average with 589 peak

16:53 KP2AE-JOE: k4fi qsb 599-549

16:54 K0AWU-BILL: K4FI Nothing heard or detected with SpecLab

16:54 WW8II-BRUCE: K4FI NO signal seen or heard

16:54 WY3T-TIM: K4FI cw 439, 11, 12, 10, 6, 7, 6, 7, 7 db >nf at eot

16:55 KG0VL-JEFF: No copy from K5HFG, WY3T, W4DEX or K4FI


SSB Reports:
16:37 KG0VL-JEFF: KØAWU 5x2ssb with moderate to strong static crashes

16:39 W4DEX-DEX: All locals very good SSB today

16:56 WY3T-TIM: Now hearing some SSB but faint in the noise